当前位置:首页 > 问答

通达信去除次新股

我来帮TA回答

如何编写通达信历史行情选股公式(去掉次新)

你好,下面是当天涨停,同时交易天数大约120
xx: c > ref(c,1)*1.095 and BARSCOUNT(CLOSE)>120;
连续涨停的:
xx1: c>ref(c,1)*1.095 and ref(c,1)>ref(c,2)*1.095;

通达信选股公式,排除新股和次新股,通达信选股公式如何编写?

排除新股和次新股和连拉一字涨停的股票,可用:
{去除停牌T 新股}
去除:TOTALBARSCOUNT>20 AND O>0;

通达信 选股 剔除新股

用 barscount(c) 统计上市了多久,自己的公式条件里面加上 and barscount(c)>x 即可,X是自己认为必须要上市多久的天数

如何选股公式中去除ST和次新股

就那样剔除就可以,使用函数。

次日的股票涨停怎么计算??

按+-5%计算

那位大哥帮我把这个选股公式优化下 次日涨停的

A :=MA(CLOSE,26);

UP:=A + 2*STD(CLOSE,26);

LOWER:=A - 2*STD(CLOSE,26);

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

W4 AND COUNT(W4,5)=1 AND C/REF(C,1)<1.03 AND NOT(O>C AND C>REF(C,1));

  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网